OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX4][Network] - R54B04
Incident Report for Bare Metal Cloud
Resolved
Start time : 04/01/2022 13:42 UTC
End time : 04/01/2022 15:16 UTC
Current status : The software update resolved the instability errors. Incident resolved
Posted Jan 04, 2022 - 15:47 UTC
Investigating
Start time : 04/01/2022 13:42 UTC
User impact : The vrack network on the rbx4-110a-a70-vrack equipment is experiencing instabilities.
Ongoing actions : Our technicians will attempt a software upgrade of the equipment. If this software update does not solve the problem, the equipment will be changed
Posted Jan 04, 2022 - 14:42 UTC
This incident affected: Dedicated Servers || Network (RBX).