OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8810 — ftpback-rbx4-96.ovh.net
Incident Report for Bare Metal Cloud
Resolved
The server is no longer accessible, we are rebooting it.

Update(s):

Date: 2013-06-19 16:35:33 UTC
The disks showing weakness were replaced, the service is available in read/write mode again.

Date: 2013-06-17 09:27:58 UTC
Several disks are showing signs of weakness on this server. In order to guarantee the security of your data, we are passing the server into read-only mode. We will return it to read-write mode once the situation has stablised.
Posted Jun 14, 2013 - 08:53 UTC