OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7852 — VPS Robots
Incident Report for Bare Metal Cloud
Resolved
We notice perturbations on VPS management robots(reboot)
we intervene

Update(s):

Date: 2013-01-10 14:51:55 UTC
Everything is back to normal, the reboot are now operational.
Tasks on error were relaunched.
Posted Jan 04, 2013 - 09:32 UTC