OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - R807L15
Incident Report for Bare Metal Cloud
Resolved
Start Time : 12/09/2022 11:51 UTC
End Time : 12/09/2022 15:32 UTC
Service impact : All servers are reachable
Posted Sep 12, 2022 - 15:19 UTC
Investigating
Start time : 12/09/2022 11:51 UTC
Service impact : Some servers in R807L15 rack are no longer responding
Ongoing actions : Our teams investigate to determine the origin of the incident
Posted Sep 12, 2022 - 13:31 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).