OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SGP2][Virtual Private Server] - Servers
Incident Report for Bare Metal Cloud
Resolved
Start time : 05/02/2024 14:29 UTC
End time : 05/02/2024 15:10 UTC
Root cause : The incident was due to a network configuration problem.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 05, 2024 - 16:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 15:19 UTC
Investigating
Start time : 05/02/2024 14:29 UTC
Service impact : All Virtual Private Servers are unreachable in SGP2
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Feb 05, 2024 - 14:58 UTC
This incident affected: Virtual Private Servers || Network (SGP).