We would like to inform you that the incident on rack RBX0840B01A has now been resolved.
Here is detail for this incident : Start time : 01/02/2025 04:26 UTC End time : 01/02/2025 08:47 UTC Root Cause : This incident was caused by a network equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Feb 01, 2025 - 08:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Here is detail for this incident : Start time : 01/02/2025 04:26 UTC Customers Impact : Private Network is unreachable in the rack RBX0840B01A
Posted Feb 01, 2025 - 04:53 UTC
Update
We are currently experiencing an incident affecting our Dedicated Servers offering, which is making Private Network unreachable in rack RBX0840B01A.
Here is detail for this incident : Start time : 01/02/2025 04:26 UTC Customers Impact : Private Network is unreachable in the rack RBX0840B01A Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 01, 2025 - 04:46 UTC
Investigating
We have detected an issue on our services. We will update informations when we will have more details.
Posted Feb 01, 2025 - 04:41 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).