OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA6 - host945304
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 21:38 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host945304.gra6.cloud.ovh.net

Affected instances

c1e1ef65-5854-4106-bc74-b31b0a0a49d6
Posted Jan 10, 2022 - 21:30 UTC