OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GLOBAL][Dedicated Servers] - Delivery certificate
Incident Report for Bare Metal Cloud
Update
Update : Our technical teams are still working on a definitive fix to implement it with the aim to avoid the problem in the future.
Posted Nov 08, 2023 - 13:19 UTC
Monitoring
Update : A fix has been deployed, we are monitoring the ticket to confirm the resolution.
Posted Oct 25, 2023 - 15:20 UTC
Identified
Start time : 23/10/2023 00:00 UTC
Service impact : The certificate of conformity for deliveries of Baremetal servers (except SYS and KS servers) is no longer issued automatically.
Ongoing actions : Our teams are working to resolve the problem. Certificates will be added as soon as possible.
Workaround : However, you can request your certificate from the support teams.
Posted Oct 25, 2023 - 12:57 UTC
This incident affects: Dedicated Servers || Delivery (Zone Europe, Zone APAC, Zone Canada).