OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW1][Dedicated Servers] - W17A02
Incident Report for Bare Metal Cloud
Resolved
Start Time : 24/05/2023 23:02 UTC
End Time : 24/05/2023 23:40 UTC
Root cause : Issue on a cooling system module.
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 25, 2023 - 00:36 UTC
Investigating
Start time : 24/05/2023 23:02 UTC
Service impact : Some servers are currently unvailable in this rack W17A02.
Ongoing actions : Our technical teams are investigating on the issue. Update will be post as significant progress is made.
Posted May 24, 2023 - 23:20 UTC
This incident affected: Dedicated Servers || Global Infrastructure (WAW).