OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Dedicated Servers] - Racks G121A11/ G121A12/ G121A13/ G121A14
Incident Report for Bare Metal Cloud
Resolved
We would like to inform you that the incident on racks G121A11, G121A12, G121A13 and G121A14 has now been resolved.

Here is detail for this incident :
Start time : 23/01/2025 07:03 UTC
End time : 23/01/2025 07:45 UTC
Root Cause : This incident was caused by a cooling module issue.

We thank you for your understanding and patience throughout this incident
Posted Jan 23, 2025 - 07:55 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offering, which is causing temporary availability of some servers in racks G121A11, G121A12, G121A13 and G121A14.

Here are some supplementary details :
Start time : 23/01/2025 07:03 UTC
Impacted Service : Availability
Customers Impact : Some servers in racks G121A11, G121A12, G121A13 and G121A14 are temporarily unavailable.
Root Cause : This incident is caused by a cooling module issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 23, 2025 - 07:25 UTC
Investigating
We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary availability issues in the racks G121A11, G121A12, G121A13 and G121A14.

Here is detail for this incident :
Start time : 23/01/2025 07:03 UTC
Customers Impact : Some servers in racks G121A11, G121A12, G121A13 and G121A14 are temporarily unavailable.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 23, 2025 - 07:23 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).