OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG3][Dedicated server] - S350B04
Incident Report for Bare Metal Cloud
Resolved
Start Time : 21/06/2022 14:30 UTC
End Time : 21/06/2022 15:57 UTC
Service impact : Network on rack rack S350B04 now reachable
Root cause : Electrical equipment malfunction.
Posted Jun 21, 2022 - 16:05 UTC
Investigating
Start time : 21/06/2022 14:30 UTC
Service impact : Network unreachable on rack S350B04
Ongoing actions : Our technical teams investigate to determine the origin of the incident
Posted Jun 21, 2022 - 15:25 UTC
This incident affected: Dedicated Servers || Network (SBG).