OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Licensing] - DirectAdmin licence incident notification
Incident Report for Bare Metal Cloud
Resolved
We would like to inform you that the incident have been resolved and the situation is back to normal.

Start time : 17/09/2024 04:46 UTC
End time : 17/09/2024 15:26 UTC

We thank you for your understanding and patience throughout this incident
Posted Sep 17, 2024 - 16:33 UTC
Identified
We would like to inform you that we are having an ongoing incident.
Our teams are working tirelessly to resolve this incident once and for all.

Start time : 17/09/2024 04:46 UTC
Service impact : Customers with a DirectAdmin licence may encounter problems during authentication.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Thank you for your understanding.
Posted Sep 17, 2024 - 13:25 UTC
This incident affected: Licensing || All Services (Zone Europe, Zone APAC, Zone Canada).