OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX7][Dedicated Servers] - R710A21

Incident Report for Bare Metal Cloud

Resolved

Start Time : 06/01/2022 11:12 UTC
End Time : 06/01/2022 11:37 UTC
Root cause : The rack was unavailable due to an incident on the power supply system
Posted Jan 06, 2022 - 11:38 UTC

Investigating

Start time : 06/01/2022 11:12 UTC
Service impact : Unreachable servers
Ongoing actions : Investigating
Root cause : Electrical issues
Posted Jan 06, 2022 - 10:21 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).