OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17029 — nas28.storage.ovh.net
Incident Report for Bare Metal Cloud
Resolved
We have detected an issue on this server. We are working on it.

Update(s):

Date: 2016-03-14 17:27:50 UTC
Service up.
Posted Mar 14, 2016 - 17:25 UTC