OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][DedicatedServers] - Rack 46D14
Incident Report for Bare Metal Cloud
Resolved
Start time : 23/09/2022 00:40 UTC
End time : 23/09/2022 00:43 UTC
Our technical teams resolved the issue. All impacted servers are up anew.
Posted Sep 23, 2022 - 00:44 UTC
Investigating
Start time : 23/09/2022 00:40 UTC
Service impact : Some servers are down.
Ongoing actions : Investigating
Our technical teams are working on resolving the issue. Update will be post as significant progress is made.
Posted Sep 23, 2022 - 00:41 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).