OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Dedicated Servers] - G266B15
Incident Report for Bare Metal Cloud
Resolved
Start Time : 22/05/2023 12:51 UTC
End Time : 22/05/2023 15:00 UTC
Root cause : Issue on cooling module system.
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 22, 2023 - 15:09 UTC
Update
A replacement of the affected equipment is in progress.
Posted May 22, 2023 - 13:21 UTC
Identified
Start time : 22/05/2023 12:51 UTC
Service impact : Some servers in this rack G266B15 are currently unreachable.
Root cause : Issue on cooling module system.
Ongoing actions : Our technical teams are workining on this issue.
Posted May 22, 2023 - 12:59 UTC
This incident affected: Dedicated Servers || Network (GRA).