OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host412298
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 23:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host412298.bhs2.cloud.ovh.net

Affected instances

5ccd27cc-b3ea-497b-adb0-7187fb4420d7
4182621d-9ae1-42b2-a6c6-369a2e72f3d3
25fcc2c3-afc5-4a1e-a48d-dc320a03b81e
ddd91dbf-6942-4ce4-9ca8-4f46ddfa7e2b
37c74552-bf13-4f45-926d-53526e930a75
2707d235-ea27-46a9-8250-367fbe7a520a
d309375a-1204-46c7-9df3-0600fe776093
087c7b37-4f8b-4529-bb87-eeb89a671cc5
32fea5d0-1bb6-430c-8698-37d6ae3cae5a
887afa6c-8054-4f47-af22-eff2793b83c2
b2fe7daa-bdd9-4bfa-99ad-0def87d20e53
895b8967-4c7a-4c9f-b954-95c3b9b51ea4
5c7c09e4-b22d-43fd-9be8-a39b2ec745da
51f31073-026d-443d-9633-5cb842055f46
Posted Jan 12, 2022 - 21:43 UTC