OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][DNS] - DNS resolver
Incident Report for Bare Metal Cloud
Resolved
Start Time : 13/01/2023 08:00 UTC
End Time : 14/01/2023 13:00 UTC
Our teams have finished implementing the fix on our infrastructure. We have not seen any impact since 14/01 at 13:00 UTC.

All impacted services are now operational.
Posted Jan 16, 2023 - 14:21 UTC
Update
Update : The situation is stable since 14/01/2023 11:00 UTC. Our teams are currently monitoring the situation.
Posted Jan 14, 2023 - 21:10 UTC
Update
Update : A new impact occurred on 14/01 at 10:14 UTC. It was fixed at 11:00 UTC by the technical teams.
Posted Jan 14, 2023 - 11:56 UTC
Update
Update : We had new iterations of the initial impact on the night of 13/01/2023 at 23:40 UTC and on 14/01/2023 at 02:40 UTC, they have been corrected by our technical teams.
A final patch is currently being tested.
Posted Jan 14, 2023 - 06:11 UTC
Monitoring
Since 10:06 UTC the situation is stable. Our teams are currently monitoring the situation.
Posted Jan 13, 2023 - 10:39 UTC
Investigating
Start Time : 13/01/2023 08:00 UTC
Service impact : Customers may get SERVFAIL or timeout while resolving on the DNS in RBX.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 13, 2023 - 09:27 UTC