OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - Network incident notification
Incident Report for Bare Metal Cloud
Resolved
Start time : 17/07/2024 04:46 UTC
End time : 17/07/2024 06:28 UTC
Root cause : Incident caused by the failure of a network device.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 17, 2024 - 06:36 UTC
Investigating
Start time : 17/07/2024 04:46 UTC
Service impact : IPMI network in the following racks: R807R01, R807R02, R807R03, R807R04, R807R05, R807R06, R807R07, R807R08, R807R09 and R807R10 is unreachable.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 17, 2024 - 05:20 UTC
This incident affected: Dedicated Servers || Network (RBX).