OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Virtual Private Servers] - API errors
Incident Report for Bare Metal Cloud
Resolved
Start Time : 26/07/2022 14:00 UTC
End Time : 26/07/2022 16:00 UTC
Service impact : After a fix made by our teams, the API and manager works correctly.
Root cause : Incident caused by a software issue.
Posted Jul 26, 2022 - 17:00 UTC
Investigating
Start time : 26/07/2022 14:00 UTC
Service impact : The API may return errors on SBG8 region. This can impact actions on the OVHcloud API and OVHcloud customer portal. This does not impact the running workload. We recommend to avoid doing actions such as reboot and reinstall as the API may return an error
Ongoing actions : Our technical teams investigate to determine the origin of these errors
Posted Jul 26, 2022 - 14:40 UTC
This incident affected: Virtual Private Servers || Global Infrastructure (SBG).