OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX6][Dedicated Servers] - 46A12
Incident Report for Bare Metal Cloud
Resolved
Start Time : 20/05/2023 04:12 UTC
End Time : 20/05/2023 09:34 UTC
Root cause : Network equipment issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 20, 2023 - 09:44 UTC
Update
A replacement of the affected equipment is in progress.
Posted May 20, 2023 - 07:02 UTC
Identified
Start time : 20/05/2023 04:12 UTC
Service impact : The public network in this rack 46A12 is currently unavailable.
Root cause : Network equipment issue.
Ongoing actions : Our technical teams are working to solve this isue.
Posted May 20, 2023 - 05:16 UTC
Investigating
Start time : 20/05/2023 04:12 UTC
Service impact : The public network in this rack 46A12 is currently unavailable.
Ongoing actions : Our technical teams are investigating on this isue.
Posted May 20, 2023 - 04:36 UTC
This incident affected: Dedicated Servers || Network (RBX).