OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX1][Dedicated Servers] - Rack 14B08
Incident Report for Bare Metal Cloud
Resolved
We would like to inform you that the incident on rack 14B08 has now been resolved.

Here is detail for this incident :
Start time : 03/02/2025 17:20 UTC
End time : 03/02/2025 17:35 UTC
Root Cause : This incident was caused by an electrical issue.

We thank you for your understanding and patience throughout this incident.
Posted Feb 03, 2025 - 17:38 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer on the specified rack.

Here are some supplementary details :
Start time : 03/02/2025 17:20 UTC
Customers Impact : Servers in rack 14B08 are temporarily unavailable
Root Cause : This incident is caused by an electrical issue.
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 03, 2025 - 17:33 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).