OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8432 — VPS 2013 Cloud - Robots
Incident Report for Bare Metal Cloud
Resolved
An attack was detected on vps2013 cloud, robots were stopped.
The offending IP was null route, we fix the infrastructure.

Update(s):

Date: 2013-04-13 02:23:35 UTC
After applying the rules of attacks mitigations tonight,the infrastructure is again operational.
Henceforth will reopen robots, pending tasks will resumed in priority
Posted Apr 12, 2013 - 12:58 UTC