OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated servers] - R832A08
Incident Report for Bare Metal Cloud
Resolved
Start Time : 24/01/2023 03:48 UTC
End Time : 24/01/2023 10:09 UTC
Root cause : Incident due to a circuit breaker that has tripped.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 24, 2023 - 10:10 UTC
Update
Update : There is still 1 server impacted by this incident.
Our teams are still working to get services back to you as soon as possible.
Posted Jan 24, 2023 - 09:48 UTC
Update
Update : Most servers are available again. However, our teams are still working on the last remaining unavailable servers.
Posted Jan 24, 2023 - 07:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2023 - 04:11 UTC
Investigating
Start time : 24/01/2023 03:48 UTC
Service impact : All the servers are unreachable in this rack
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 24, 2023 - 04:10 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).