OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8058 — VPS Low latency Newark
Incident Report for Bare Metal Cloud
Resolved
A technical problem on the infrastructure caused disruptions on the access to services geolocalised in Newark
Intervention is in progress.

Update(s):

Date: 2013-02-14 01:40:30 UTC
The problem is due to the network interface of a storage server.
The problem was fixed. We are checking if the services were recovered correctly.
Posted Feb 14, 2013 - 01:39 UTC