OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[APAC/CA][Dedicated Servers] - Servers delivery/reboot incident notification

Incident Report for Bare Metal Cloud

Resolved

We are pleased to inform you that the incident affecting our has been resolved.

Start time : 10/09/2025 16:16 UTC
End time : 10/09/2025 18:00 UTC
Root Cause : This incident was caused by a hardware issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 10, 2025 - 18:19 UTC

Investigating

We are currently investigating an incident affecting our Dedicated Servers offering, which is causing temporary availability issue in the in Canada and APAC regions.

Here are some supplementary details :

Start time : 10/09/2025 16:16 UTC
Impacted Service(s) : Servers reboot, delivery and install are temporarily unavailable in APAC and Canada.
Customers Impact : Customers are temporarily unable to reboot their servers, install an OS on their servers and get their new servers they ordered in the specified regions.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 10, 2025 - 17:28 UTC
This incident affected: Dedicated Servers || Additional services (BHS, YNM, SGP, SYD, YYZ), Dedicated Servers || Delivery (Zone APAC, Zone Canada), and Dedicated Servers || Operating System (Zone APAC, Zone Canada).