OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM1][Dedicated Servers] - L105A05
Incident Report for Bare Metal Cloud
Resolved
We would like to inform you that the incident on our Bare Metal Cloud offer has now been resolved.

Here is detail for this incident :
Start time : 03/02/2025 09:47 UTC
End time : 03/02/2025 15:20 UTC
Root Cause : This incident was caused by a network equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Feb 03, 2025 - 15:28 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer in rack L105A05.

Here are some supplementary details :
Start time : 03/02/2025 09:47 UTC
Impacted Service : The private network is temporarily unavailable for some servers in rack L105A05.
Customers Impact : Customers no longer have access to their servers located in rack L105A05 over private network
Root Cause : This incident is caused by a network equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.
Posted Feb 03, 2025 - 12:11 UTC
Investigating
We are currently experiencing an event affecting our Bare Metal Cloud offer.
Start time : 03/02/2025 09:47 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 03, 2025 - 12:01 UTC
This incident affected: Dedicated Servers || Network (LIM).