We would like to inform you that the incident on our Dedicated Servers offering in EU, have been resolved
Start time : 10/04/2025 16:15 UTC End Time : 10/04/2025 18:57 UTC
We thank you for your understanding and patience throughout this incident
Posted Apr 10, 2025 - 19:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2025 - 18:44 UTC
Update
We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary malfunctions with datas monitoring .
Here is detail for this incident : Start time : 10/04/2025 16:15 UTC Impacted Service(s) : Feature hes a malfunction on the Manager. Customers Impact : Customers cannot access their Network monitoring but their serviers are not affected by this malfunction. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 10, 2025 - 18:42 UTC
Investigating
We are currently experiencing an event affecting our Dedicated Servers offer.
Start time : 10/04/2025 16:15 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.