OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - Rack R804R17
Incident Report for Bare Metal Cloud
Resolved
Start Time : 10/11/2022 23:37 UTC
End Time : 10/11/2022 23:55 UTC
Root cause : The incident was caused by a circuit breaker that tripped due to a water leak.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 10, 2022 - 23:59 UTC
Investigating
Start time : 10/11/2022 23:37 UTC
Service impact : IPMI service in the rack R804R17 are unavailable.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted Nov 10, 2022 - 23:49 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).