OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18532 — robots nas - nasHA
Incident Report for Bare Metal Cloud
Resolved
We have detected delays in the NAS and NAS-HA infrastructure operations.

We are investigating.

Update(s):

Date: 2016-06-13 13:40:44 UTC
The problem has been fixed and everything is back to normal.
Posted Jun 13, 2016 - 13:40 UTC