Start time : 12/09/2023 02:25 UTC End time : 12/09/2023 02:40 UTC Root cause : Network equipment malfunction Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 12, 2023 - 02:52 UTC
Update
Update : Servers in the rack 24C06 are no longer responding.
Posted Sep 12, 2023 - 02:36 UTC
Investigating
Start time : 12/09/2023 02:25 UTC Service impact : Servers in the rack 24C11 are no longer responding. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Sep 12, 2023 - 02:31 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).