OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA4 - host652320
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 14:39 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host652320

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


e2c1016d-d1ac-4b8f-b200-22fbce6f5114
705e9b3f-8f75-4b1f-ba7b-9e61eb865dd4
97da9e29-23fd-4401-8a50-8db0b868d4b7
82ebcf8b-c8be-4d02-ac60-d70defa11168
20410d67-f2e9-43ec-833c-04eadb94bb97
700cdef4-7555-4e88-abe8-d39575ed2bca
4d368243-2826-4861-aeab-a3863dc1e9c1
3a6549f1-2a91-4fdb-bf8b-52af54fe9da4
d6f6a103-f198-49f3-b1e9-edde9334003a
acbc0017-58b1-4edb-b136-0e9aa4899b5c
3521ed34-2acb-4de7-b31d-8927f7e90d56
4efef99c-18a6-468b-81fa-256e807eea6c
9651fd52-98f7-4671-94a7-8fa14e77bac5
d5a49ebb-143c-4439-a815-9e5791ff58bb
f3d5c72b-d802-4e02-a25d-2a7bfbe4b464
f2a0c6ea-b4dd-4b64-a2f8-9fd97cadb913
5f398810-fb3f-4169-854b-b796932191e3
Posted Jan 21, 2023 - 23:31 UTC