OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - Rack R821R26
Incident Report for Bare Metal Cloud
Resolved
Start time : 26/07/2024 20:00 UTC
End time : 26/07/2024 23:42 UTC
Service impact :The situation is back to normal, the service is running nominally.
.Root cause : It was due to a malfunction on a hardware.
Posted Jun 26, 2024 - 23:45 UTC
Update
Most of servers are operational again.
Posted Jun 26, 2024 - 22:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2024 - 22:01 UTC
Investigating
Start time : 26/07/2024 20:00 UTC
Service impact :Some servers in the rack R821R26 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Jun 26, 2024 - 22:00 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).