OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Serveur de dns secondaire ns.ovh.net
Incident Report for Bare Metal Cloud
Resolved
Le serveur ns.ovh.net est actuellement indisponible.

Update(s):

Date: 2009-02-26 12:55:21 UTC
Le serveur a été remplacé.

Date: 2009-02-11 17:52:57 UTC
Nous avons remplacer le serveur.
Le sync des zones est en cours.
Posted Feb 10, 2009 - 23:26 UTC
This incident affected: Dedicated Servers || Additional services (BHS, ERI, GRA, LIM, RBX, SBG, SGP, SYD, WAW).