OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Baremetal] - Network configuration services
Incident Report for Bare Metal Cloud
Postmortem

Root cause : The incident was due to a problem with the infrastructure that supported the services.

Posted Mar 17, 2023 - 16:06 UTC

Resolved
Start Time : 17/03/2023 12:30 UTC
End Time : 17/03/2023 14:26 UTC
Root cause : The root cause is being identified.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 17, 2023 - 14:32 UTC
Investigating
Start time : 17/03/2023 12:30 UTC
Service impact : Customers can't execute network actions on Baremetal servers such as move IP, add/remove vMac, bandwidth upgrades
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 17, 2023 - 13:03 UTC
This incident affected: Dedicated Servers || Network (ERI, GRA, LIM, RBX, SBG, WAW).