OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10794 — Network 37.187.145.0/24
Incident Report for Bare Metal Cloud
Resolved
Issues have been detected on this network, we will investigate.

Update(s):

Date: 2014-05-16 08:03:16 UTC
The traffic was interrupted on this network between 16:15 and 17:45 after a configuration error on deploying am anti-DDoS probe.
Posted May 15, 2014 - 15:50 UTC