OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][DedicatedServers] - Rack G118B04
Incident Report for Bare Metal Cloud
Resolved
Start time : 21/01/2023 03:31 UTC
End Time : 21/01/2023 04:05 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 21, 2023 - 04:06 UTC
Investigating
Start time : 21/01/2023 03:31 UTC
Service impact : Some arm servers in the rack G118B04 are down.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted Jan 21, 2023 - 04:01 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).