OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[BHS4/BHS5][Dedicated Servers] - Multiples racks incident notification

Incident Report for Bare Metal Cloud

Resolved

We are pleased to inform you that the incident affecting our Dedicated Servers offer has been resolved.

Start time : 28/11/2025 13:25 UTC
End time : 28/11/2025 13:50 UTC
Root Cause : This incident was caused by a network equipment issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 28, 2025 - 15:48 UTC

Monitoring

We were experiencing an ongoing incident. We have determined the origin of the issue affecting our Dedicated Servers offer on the specific racks T05C36 - T05C37 - T05C38 - T05C39 - T05D22 - T05D23 - T05D24 - T05D25 - T05D26 - T05C37 - T04D32

Service has been fully restored since 28/11/2025 13:50 UTC. Monitoring remains active to ensure long-term stability.

Here are some supplementary details :

Start time : 28/11/2025 13:25 UTC
Impacted Service(s) : Servers in the specified racks were no longer able to access the vRack network.
Customers Impact : Customers were temporarily unable to access their servers via vRack network located on the specified racks between 28/11/2025 13:25 UTC and 28/11/2025 13:37 UTC and 28/11/2025 13:44 UTC to 28/11/2025 13:50 UTC.
Root Cause : This incident was caused by a network equipment issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 28, 2025 - 14:14 UTC
This incident affected: Dedicated Servers || Network (BHS).