OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA4][Dedicated Servers] - Rack GRA0325B07A
Incident Report for Bare Metal Cloud
Resolved
Start time : 24/11/2024 18:17 UTC
End time : 24/11/2024 19:43 UTC
Root cause : This incident was caused by an electrical issue.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Nov 24, 2024 - 22:40 UTC
Identified
An incident is in progress on our Bare Metal offer. It has temporarily affected the availability.

Here is detail for this incident :

Start time : 24/11/2024 18:17 UTC
Service impact : A significant number of servers in the rack GRA0325B07A were no longer responding.
Root cause : Electrical malfunction
Ongoing actions : Our teams are working on the last server of the incident and fix it.
Update will be posted as significant progress is made.

Our teams are fully mobilized and actively working to resolve this problem.

We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Nov 24, 2024 - 18:39 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).