OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX5][Dedicated Server] - 45F05
Incident Report for Bare Metal Cloud
Resolved
Start time : 11/09/2023 07:13 UTC
End time : 11/09/2023 09:08 UTC
Root cause : Electrical issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 11, 2023 - 09:31 UTC
Update
Most of the servers affected are back up and running.
We are continuing to work on the remaining servers.
Posted Sep 11, 2023 - 07:36 UTC
Identified
Start time : 11/09/2023 07:13 UTC
Service impact : Servers in rack 45F05 are currently unreachable.
Root cause : Electrical issue.
Ongoing actions : Our technical teams are working on a fix.
Posted Sep 11, 2023 - 06:25 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).