Start time : 11/05/2024 01:30 UTC End time : 11/05/2024 01:55 UTC Service impact : Servers in rack 06B12 were temporarily unavailable Root cause : Electrical issue Our technical teams resolved the issue. All impacted services are now operational.
Posted May 11, 2024 - 01:57 UTC
Identified
Start time : 11/05/2024 01:30 UTC Service impact : Servers in rack 06B12 are temporarily unavailable Root cause : Electrical issue Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted May 11, 2024 - 01:49 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).