OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - SBG6 - host1031730
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Mar 11, 2023 - 02:46 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1031730

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


vps607413
vps814571
vps617389
vps815340
vps785107
vps430296
vps656917
vps640037
vps820994
vps805893
vps821060
vps821050
vps819966
vps663037
vps815485
vps814913
vps783569
vps814642
vps812163
vps812172
vps783590
vps812047
vps812043
vps811941
vps809534
vps782698
vps782519
vps792271
vps777768
vps771120
vps721318
vps734711
vps732835
vps732559
vps731017
vps727447
vps725800
vps724844
vps724331
vps724324
vps692051
vps689361
vps645600
vps633178
vps665343
vps663371
vps652536
vps648401
vps647309
vps643792
vps643766
vps628138
vps628282
vps625613
vps622405
vps617471
vps618428
Posted Mar 11, 2023 - 02:39 UTC