OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8/SG3][Storage and Backups] - NASHA
Incident Report for Bare Metal Cloud
Resolved
Start Time : 10/01/2023 10:00 UTC
End Time : 11/01/2023 01:27 UTC
Root cause : The incident was due to a network issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 11, 2023 - 01:44 UTC
Investigating
Start time : 10/01/2023 10:00 UTC
Service impact : NASHA SERVICE in SBG3 and RBX8 unreachable.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 11, 2023 - 01:20 UTC
This incident affected: Storage and Backups || NAS HA (RBX, SBG).