We would like to inform you that the incident on racks R808R04/R808R05/R808R06has now been resolved. All servers are operational since 31/01/2025 22:55 UTC.
Here is detail for this incident : Start time : 31/01/2025 18:25 UTC End time : 31/01/2025 22:55 UTC. Root Cause : This incident was caused by a malfunction on a power supply.
We thank you for your understanding and patience throughout this incident.
Posted Jan 31, 2025 - 23:02 UTC
Update
We have new information regarding the incident that affected your service.
Please find below an update on the situation: Update : Most of servers are operational again in the racks R808R04 and R808R06.
Posted Jan 31, 2025 - 22:49 UTC
Update
We have new information regarding the incident that affected your service.
Please find below an update on the situation: Update : All servers in racks R808R05 are operational again. Some servers in racks R808R04 and R808R06 are temporarily unavailable. Root Cause : This incident is caused by a cooling system issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 31, 2025 - 20:24 UTC
Identified
We have new information regarding the incident that affected your service.
Please find below an update on the situation: Update : A significant number of servers in racks R808R04 - R808R05 and R808R06 are operational again. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 31, 2025 - 18:51 UTC
Update
We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary availability issues in the racks R808R04/R808R05/R808R06.
Here is detail for this incident : Start time : 31/01/2025 18:25 UTC Impacted Service(s) : All servers in rack R808R04/R808R05/R808R06 are temporarily unavailable. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 31, 2025 - 18:35 UTC
Investigating
We are currently experiencing an event affecting our Dedicated Servers offer. Start time : 31/01/2025 18:25 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 31, 2025 - 18:28 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).