OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10928 — VPS Cloud - RBX 002
Incident Report for Bare Metal Cloud
Resolved
We have detected disruptions on zone 002. The API/Manager operations are currently down

Update(s):

Date: 2014-06-09 14:05:06 UTC
The vCenter was rebooted and is working again.
Posted Jun 09, 2014 - 12:41 UTC