The scheduled maintenance has been completed. All services are operational. There has been no impact since 14/11/2024 7:30 UTC.
Posted Nov 14, 2024 - 07:34 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 05:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Baremetal offer.
Start time : 14/11/2024 05:30 UTC End time : 14/11/2024 07:00 UTC Service impact : Each server in rack 54B20 will be unreachable during the maintenance Service improvement :As part of our continuous improvement policy of our infrastructure, our teams will move servers from rack 54B20 to rack 54B22
Thank you for your understanding.
Posted Oct 24, 2024 - 23:31 UTC
This scheduled maintenance affected: Dedicated Servers || Global Infrastructure (RBX).