OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1/2/3][Dedicated Servers] - Servers temporarily unreachable
Incident Report for Bare Metal Cloud
Resolved
Start time : 18/03/2024 08:33 UTC
End time : 18/03/2024 21:22 UTC
Service impact : The situation is back to normal, the service is running nominally.
No more servers are impacted since 18/03/2024 21:22 UTC.
The maintenance that caused the incident has been completed on 18/03/2024 21:22 UTC
Posted Mar 18, 2024 - 21:32 UTC
Update
All servers in GRA3 are reachable.
Our technical teams are still working to restore the service as soon as possible.
Update will be posted as significant progress is made.
Posted Mar 18, 2024 - 20:34 UTC
Update
All servers in GRA1 are reachable.
Our technical teams are still working to restore the service as soon as possible.
Update will be posted as significant progress is made.
Posted Mar 18, 2024 - 19:49 UTC
Update
Some servers in GRA1- GRA2 and GRA3 are reachable.
Our technical teams are still working to restore the service as soon as possible.
Update will be posted as significant progress is made.
Posted Mar 18, 2024 - 18:03 UTC
Update
Service impact : Multiple servers in GRA1- GRA2 and GRA3 are temporarily unreachable.
Our technical teams are still working to restore the service as soon as possible.
Update will be posted as significant progress is made.
Posted Mar 18, 2024 - 13:49 UTC
Update
Our technical teams are still working to restore the service as soon as possible.
Update will be posted as significant progress is made.
Posted Mar 18, 2024 - 10:57 UTC
Identified
Start time : 18/03/2024 08:33 UTC
Service impact : Multiple servers in GRA1 and GRA3 are temporarily unreachable
Root cause : Maintenance link
Ongoing actions : Our technical teams are currently working to solve the problem
Posted Mar 18, 2024 - 09:51 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).