OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19367 — VPS 2016 - GRA1
Incident Report for Bare Metal Cloud
Resolved
We have detected difficulties on cluster RabbitMQ, that could block the task execution of GRA1 Public Cloud instances.
We are investigating.

Update(s):

Date: 2016-07-27 16:39:08 UTC
The problem has been solved, a new RabbitMQ server has been deployed and added to the cluster.
Posted Jul 27, 2016 - 16:38 UTC