OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS][Dedicated Servers] - Multiple racks unreachable
Incident Report for Bare Metal Cloud
Resolved
Start time : 27/06/2024 12:45 UTC
End time : 27/06/2024 15:09 UTC
Service impact : Some servers in the following racks T05C12, T05D35, T05C30, T06B06, T05D27,T06G17, T06F33, T05A09, T05D29, T05D26, T05D25, T05C22, T05C03, T05C32, T05C36, T06G27, T06F38, T05G29, T05D27 and T05C22 were temporarily unreachable.
Root cause : Incident due to operations on this maintenance: https://network.status-ovhcloud.com/incidents/lnc0m3lvqcs7
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 27, 2024 - 15:12 UTC
Update
Our technical teams are currently working on the impacted servers located in racks T05G29 and T05D27.
No more impact is observed on other racks
Posted Jun 27, 2024 - 14:44 UTC
Update
Some servers in rack T05A21 are also impacted.
Our technical teams are currently working on the issue
Posted Jun 27, 2024 - 13:22 UTC
Update
Some servers in racks T06G27 and T06F38 are as well impacted.
Posted Jun 27, 2024 - 13:07 UTC
Identified
Start time : 27/06/2024 12:45 UTC
Service impact : Some servers in the following racks T05C12, T05D35, T05C30, T06B06, T05D27,T06G17, T06F33, T05A09, T05D29, T05D26, T05D25, T05C22, T05C03, T05C32, T05C36 and T05C22 are currently unreachable.
Root cause : Incident due to operations on this maintenance: https://network.status-ovhcloud.com/incidents/lnc0m3lvqcs7
Ongoing actions : Our technical teams are working on a fix.
Posted Jun 27, 2024 - 12:56 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).