Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2024 - 00:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our dedicated servers offer.
This may temporarily affect availability.
Start time : 03/10/2024 00:00 UTC End time : 03/10/2024 03:00 UTC Service impact : A disruption may be observed on the public network and then on the vrack network during the maintenance. Service improvement : As part of our continuous improvement policy of our network infrastructure, we will have to carry out interventions on multiple network equipment.
Thank you for your understanding.
Posted Sep 26, 2024 - 21:10 UTC
This scheduled maintenance affected: Dedicated Servers || Network (RBX).